Views:

Faro Design ScanArm 2.5C compatibility with Design X and Wrap

Design X 2019 works natively with the Faro Design ScanArm 2.5C, no additional update is required.

For Design X 2016.2.2 and Wrap 2017.0.2, Faro driver version 6.2.1.9 or later is required for support of the Design ScanArm 2.5C, 8-Axis, and Prizm LLP.

  • To use the scanner on Design X 2016.2.2:

1. Download the Faro plug-in update.

2. Unzip and run "Prizm_Update.exe".

  • Wrap 2017.0.2 will work with the Faro Design ScanArm 2.5C if plug-in version 2017.0.2.32 or later has been installed.